Asus Transformer Book T100HA skaczący obraz/artefakty

- rozmowy o problemach z matrycami, wyświetlaniem obrazu, grafiki na tablecie itp.

Asus Transformer Book T100HA skaczący obraz/artefakty

Postprzez Voltair » 18 Lip 2016, o 12:17

Witam,

Jeszcze parę miesięcy temu, (tj. w marcu) poruszałem tutaj temat zawieszającego/blokującego się tabletu
(link: http://tabletoid.pl/forum/pozostale-sprawy-techniczne/asus-transformer-book-t100ha-zawiesza-blokuje-sie-t5700.html ).
Po napisaniu posta, urządzenie jakby się wystraszyło i działało bez zarzutów, więc nie wysyłaliśmy go do serwisu. Niestety problem pojawił się znów w czerwcu i Asus został oddany na gwarancję.
Niestety usterki nie stwierdzili i oddali mi tablet z powrotem, nie formatując go, lecz aktualizując jedynie BIOS do najnowszej wersji.
Urządzenie jakby znów wróciło do swojej "dobrej formy" i działało w porządku... pozornie.


Od kilkunastu dni pojawia się kolejny problem, migotanie, skakanie obrazu i pojawiające się artefakty na wyświetlaczu.
Z każdym dniem problem się nasilał i teraz obraz rwie co 3,5sek.
Zainstalowałem Win10 od nowa, zainstalowałem starsze, później najnowsze sterowniki, zrobiłem downgrade BIOSu do różnych wersji, lecz nic to nie dało. Po sformatowaniu oraz ponownej instalacji Windowsa i sterowników problem na chwilę zniknął, lecz pojawił się na drugi dzień, więc zmieniałem wersje BIOSu z myślą, że to coś pomoże.
Zauważyłem że skacze 3/4 obrazu, a część obrazu po prawej stronie działa normalnie.
Dziś (tj. 18.07) tablet zawiesił się podczas włączania właściwości grafiki intel, pojawiły się artefakty na ekranie, po czym zrestartował się samoczynnie.

Poniżej dodaję dwa filmy jako załączniki ukazujące problem, który występuje.

//EDIT: Nie wiem dlaczego ale filmy się nie odtwarzają w tym temacie, dlatego dodatkowo dodaję linki.

Tu pierwszy film przed instalacją sterowników, lecz po ich instalacji problem wygląda identycznie. Dodatkowo w 25sek. widać przy zaznaczaniu obszaru, jakby część ekranu była nieaktywna. Po instalacji sterowników ten problem zniknął, niestety obraz miga cały czas.
link: https://www.youtube.com/watch?v=oynMiC2Uw8s


Tutaj zawieszenie się urządzenia i pojawiające się artefakty.
link: https://www.youtube.com/watch?v=GG8T2dDPGbs


Co może być przyczyną, coś się przegrzewa? Grafika, zasilanie?
Co mogę jeszcze zrobić?
Czy wysyłać tablet znów do serwisu lub żądać zwrotu pieniędzy?

Proszę o pomoc.
Dziękuję
Voltair
 
Posty: 3
Rejestracja: 07 Lut 2016

Do: Asus Transformer Book T100HA skaczący obraz/artefakty

Postprzez Darek Pe » 29 Lip 2016, o 13:14

Wydaje mi się, że jak za pierwszym razem nie zażądałeś zwrotu kasy to teraz już nie można zmienić zdania. Ja bym odsyłał do skutku, to powazna awaria i ewidentnie powinni to naprawić, zwłaszcza, że problemy nei pojawiły się po instalacji softu z Twojej strony. Odsyłaj do skutku.

Niestety niektóre serwisy robią sobie jaja z użytkowników - mi kiedyś Acer zwracał w kółko tego samego uszkodzonego netbooka, a nie mogłem dostać kasy z powrotem, bo to był zakup na firmę.
Darek Pe
 
Posty: 62
Rejestracja: 25 Mar 2014


Wróć do Matryca, obraz, grafika

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość