Niedziałający HUB podłączony do tabletu Kiano YoungIIs

- sprawy obudowy, gniazd, portów, a także łączności

Niedziałający HUB podłączony do tabletu Kiano YoungIIs

Postprzez ahito08 » 16 Paź 2014, o 14:37

Witam. Dzisiaj kupiłem rozdzielacz USB i właśnie nie wiem jak go podłączyć, ponieważ na podłączenie go do tabletu (w portach z huba jest klawiatura do tabletu oraz myszka) nie reaguje. Jak to zrobić, a może to jest wina tabletu? Proszę o pomoc!
ahito08
 
Posty: 2
Rejestracja: 16 Paź 2014

Do: Niedziałający HUB podłączony do tabletu Kiano YoungIIs

Postprzez GrimPiece » 16 Paź 2014, o 16:17

Po pierwsze, żeby takie sprzęty działały po podłączeniu do tabletu, tablet musi mieć USB OTG - jeśli nie jesteś pewien czy to masz, to sprawdź w specyfikacji. Możesz też podłaczyć osobno mysz lub klawiaturę i zobaczyć czy działa.

Po drugie, czasem huby po prsotu nie dizałaja - wiem że brzmi to dość głupio, jendak nie raz spotkałęm się z wątkami, gdzie ludzie podłączali wszystko jak należy i teoretycznie powinno działać, ale jednak nie dawało rady. Jeśli tablet ma inny port USB to sprawdź pod innym portem, przetestuj też przy sprawdzonym USB na kompie. Zazwyczaj z hubami jest problem bo po podziale sprzęt dostaje za mało mocy -ale dotyczy to najczęściej dysków. Niemniej jendak możesz spróbować też aktywnego huba jeśli zależy Ci na podłączaniu myszy i klawiatury, a ten nie będize działał.
GrimPiece
 
Posty: 542
Rejestracja: 10 Lut 2014

Do: Niedziałający HUB podłączony do tabletu Kiano YoungIIs

Postprzez ahito08 » 17 Paź 2014, o 18:02

Kiedy jest podłączona klawiatura przez przejściówkę usb dołączoną do tableta to działa bez problemu. Dopiero wtedy kiedy podłączę huba i do niego podepnę klawiaturę wtedy jest zero reakcji. Hub działa bezproblemowo w połączeniu z komputerem.
ahito08
 
Posty: 2
Rejestracja: 16 Paź 2014

Do: Niedziałający HUB podłączony do tabletu Kiano YoungIIs

Postprzez jacek111 » 17 Paź 2014, o 20:49

Huby i usb w tableice to często spotykany problem, ale jeszcze nie widziaem złotej rady na takie bolączki. Z tego co wiem problemy mogą być dwa:

- za małe zasilanie dla większej liczby urządzeń.
- problem z Androidem, ktory zwłaszcza w tanich tabletach jest w stanie wykryć tylko jedno urządzenie pod USB OTG. Być może więc pomoże Ci aktualizacja albo reinstal systemu na jakąś "przyjaźniejszą" wersję.
jacek111
 
Posty: 658
Rejestracja: 17 Lut 2014


Wróć do Obudowa, gniazda, łączność bezprzewodowa

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość