Goclever Tab A73 nie włącza się

- jeśli jakiś temat nie pasuje do żadnego z powyższych działów - pisz tutaj

Goclever Tab A73 nie włącza się

Postprzez trackerttt » 17 Sty 2017, o 18:44

Witam,
Jakiś czas temu dostałem tablet Goclever Tab A73, którego prawie nie używałem. Z miesiąc temu postanowiłem go użyć i po naładowaniu działał wtedy, a teraz nie. Zgubiłem oryginalną ładowarkę z wtykiem 2,5x0,7x10mm więc na początku spróbowałem go podładować chwilę przez mini usb ładowarką do telefonu 5V 2A, a następnego dnia kupiłem sam kabel z wtykiem i podłączyłem do stacji ładowania baterii i wtedy po podłączeniu na sekundę błysnął biały ekran. Ładowałem go tak długo z 400min ustawiłem prąd ładowania na 2A a napięcie na "auto" i nie przyniosło to żadnego skutku. Później próbowałem znowu ładować go kablem mini usb (gdy go dotykałem czułem, że jest ciepły, zasilacz również). Nie znam się za bardzo na tym ale później próbowałem wgrać od nowa androida 4.0 (wcześniej był też 4.0) wg. strony goclevera, ale żadnej reakcji po podłączeniu. Co mogę zrobić w takiej sytuacji?
trackerttt
 
Posty: 1
Rejestracja: 17 Sty 2017

Do: Goclever Tab A73 nie włącza się

Postprzez Raffii » 28 Sty 2017, o 19:45

Może coś nie pykło w połączeniu z tą stacją ładowania baterii i zabiłeś tablet. Z tego co pamiętam żeby wgrać androida na Gocelevera to przy podłączaniu kompa do USB trzeba jakąś kombinację przycisków zrobić, ale też nie pamiętam czy w A73 wgrywało się z karty czy przez USB. Tablet jest już wiekowy i po rozładowaniu baterii do 0 może się nie wzbudzić.
Awatar użytkownika
Raffii
 
Posty: 86
Rejestracja: 10 Lut 2014


Wróć do Pozostałe sprawy techniczne

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość