PROBLEM Z WŁĄCZENIEM QUICKI 702

- jeśli jakiś temat nie pasuje do żadnego z powyższych działów - pisz tutaj

PROBLEM Z WŁĄCZENIEM QUICKI 702

Postprzez Justysia77 » 8 Lip 2013, o 20:47

Dzień dobry mam problem z włączeniem otóż tego tabletu zgodnie z wpisanym tematem:Quicki 702,wszelkie dane są dodane w załączniku.Otóż problem polega na tym,że przy włączeniu zatrzymuję się na logo "Apollo" i koniec działania tak się zawiesza.Z ładowaniem tabletu nie ma problemu.O ile dobrze pamiętam nastąpiło zawieszenie się na jakimś programie i chyba już wtedy wyłączenie nie pomogło i trzeba było czekać aż się rozładuje i następnie naładować.Szukałam rozwiązania i wiem,że istnieje rozwiązanie z wgraniem nowego softa,pobrałam go już ze strony producenta gdyż gdzieś indziej jest mi trudno odnaleźć do tego typu modelu.Więc opcja jest przez microSD lecz uprzednio czytając instrukcję widzę,że ktoś z innym modelem miał problem po zainstalowaniu nie działa sieć 3G,czyli kolejny kłopot. Mam nadzieję,że znajdą się tu eksperci którzy udzielą dobrej rady,niestety gwarancja mi przepadła...

Z góry dziękuję za pomoc i liczę na kompetentne odpowiedzi nie oczekuje komentarzy typu uwłaczających jakiejkolwiek godności temu sprzętowi choć wiem,że wyczynem technologii to on w żadnym wypadku nie jest.Po prostu chcę,żeby zadziałał i spróbuję wykrzesać jeszcze z niego jakieś siły razem z wami bo szkoda,żeby tak bezczynnie leżał:)
Załączniki
SAM_1346.JPG
SAM_1346.JPG (87.75 KiB) Obejrzany 592 razy
Awatar użytkownika
Justysia77
 
Posty: 1
Rejestracja: 08 Lip 2013

Wróć do Pozostałe sprawy techniczne

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość